Userprofil von ZSC-WhiteTiger
Member since 11 / 2018

Zsc-whitetiger
ZSC-WhiteTiger
Punkte: 16
Grünhorn
Rank: n/a
Vorname: Marcus Alter & Geschlecht: 41 m Wohnort: Etziken / Schweiz Hobbys: keine Angabe Homepage keine Angabe

About ZSC-WhiteTiger

keine Angabe
  1. Mod: LED beleuchtete LKW Logos 1.34.x
    Ich finde den Mod mega klasse nur leider funktioniert er mit der neuen 1.35 version nicht mehr, wäre echt mega klasse wenn es da ein Update

    2 Antworten

  2. Mod: scania-skin
    darf ich fragen wann ich den trailer skinn bekomme, so könnte ich dann einheitlich auf touren gehen...danke im vorraus

    1 Antworten

  3. Mod: scania-skin
    das wäre echt supi und danke schonmal im vorraus


  4. Mod: SCANIA S TANDEM 1.33.X
    hammer geileer mod, nur habe ich folgende frage:

    die trailer für hinten zum anhängen kann ich anwenden, aber wie bekomme ich den anderen auf den LKW ich kann ihn im spiel nicht finden und auch nicht kaufen, was muss ich da bitte machen.

    (habe extra eine garage in schweden dafür gekauft um den tandem anzuwenden)

    wäre über hilfe sehr dankbar und weiterhin klasse arbeit


  5. Mod: scania-skin
    hammer geiles mod nur leider kann ich den trailer nicht mit eurem skin versehen bei den lkw`s geht es ohne probleme...habe die version 1.33.

    über hilfe wäre ich sehr dankbar und danke schonmal dass man euren skin verwenden darf.

    1 Antworten

  6. Mod: Interieurpaket & Lenkrad Trucks V.1.4 Für 1.33.XX
    ich finde den mod mega klasse und muss sagen hammer Arbeit so sieht das komplette Cockpit doch gleich ganz anders aus.

    Jedoch habe ich festgestellt, dass das Display im Dashboard kaum zu lesen ist...z.b sobald man den Tempomat drin hat sieht man kaum die Zahlen, daher wäre es super wenn man mit einer Korrektur es so machen kann dass alles sehr gut zu erkennen ist.

    Des weiteren ist es mit anderen Dashboards die aktuell für die Version 1.33 funktionieren leider nicht kompatibel und das Spiel hängt sich dann auf.














  7. Mod: TruckSim Map
    Hallo Ihr Macher,

    die V6.62 funktioniert leider nicht mit der 1.32.x Version,wird im Modmanager schon direkt als inkompatibel angezeigt obwohl ich die DLC's habe.
    Lasst Euch Zeit um die Datei noch dafür anzupassen, denn Eure Arbeit ist einfach klasse, zumal diese auch sehr viel Zeit in Anspruch nimmt.
    Bis dahin warte ich wie der Karsten ganz geduldig...lg


Noch keine Bilder vorhanden
Noch keine Videos vorhanden

Dieser Nutzer hat noch keine Projekte vorgestellt.